Ruby via RVM and missing openssl

centos

I had problem with running capistrano after I switched to RVM (ruby version manager) on Centos 5. It was complaining about missing support of OpenSSL.

rvm pkg install openssl
rvm remove 1.9.2
rvm install 1.9.2 --with-openssl-dir=$HOME/.rvm/usr
rvm use 1.9.2
rvm gem install capistrano

And now it's working again. yey.